Xbox: Halo 2 Limited Collector's Edition game disc is scratched (890997)



The information in this article applies to:

  • Xbox Video Game System
  • Halo 2

This article applies to North America only.

SYMPTOMS

Scratches on the surface of the Halo 2 Limited Edition game disc may prevent the game from loading.

CAUSE

This issue may occur if the Halo 2 Limited Edition game disc is damaged.

Note Cosmetic scratches do not affect performance. This article does not apply to cosmetic scratches.

THINGS TO TRY

  1. Determine whether the scratches are cosmetic. For more information about disc scratches, click the following article number to view the article in the Microsoft Knowledge Base:

    817401 HW: Function: Media is scratched

  2. If the scratches are not cosmetic, contact Xbox support.

MORE INFORMATION

Agent-only notes

  1. Ask the customer to return the game to the place of purchase for a replacement. Make sure that you give the customer a ticket number and document the name of the retailer. Use the following script:

    "We are sorry to hear that you cannot load your game. To make sure that your game works correctly, we recommend that you return the affected disc to the retail location where you made the purchase. It is the retailer's responsibility to help you with any problems that you may be experiencing with a new product. This is the quickest way to resolve this issue."
  2. If the retailer cannot replace the game, use the following script:

    "We are sorry to hear that the retailer cannot replace your disc. Typically, the retailer helps you when you are experiencing problems with a new product, but if the retailer cannot replace the disc, we can help you. If you send us the affected game disc, we can send you a replacement game disc. You can keep the special edition packaging. I must verify some details with you before we can continue."
  3. Verify that the customer's part number is the same as the following part number:

    XMID = MS1003W-MS-L0

    Note The number is on the back of the disk on the first inner ring. The customer may have to hold the disk to direct light and tilt the disk at an angle to view the number.

  4. If the customer's part number is correct, use the following information to initiate a fulfillment request:

    SKU# ID: 8119
    Disc: Game Fulfillment - Halo 2 Defective - In Warranty
  5. Make sure that the customer returns only the affected game disc. The customer can keep the other components that are included with the Collector's Edition. The replacement game disc is the same as the original game disc that is included in the package. We will not ship the full Limited Edition packaging or the bonus DVD in the replacement order. Use the following script:

    "We do not replace your Limited Edition packaging or your bonus DVD. Return only the affected game disc. The new game disc that we send you is the same as the game disc that you are sending to us."

    Give the customer the address of the Service Center. For more information about the current Service Center address, click the following article number to view the article in the Microsoft Knowledge Base:

    817554 PY: Policy: Service Center addresses and countries/regions served

  6. After the Service Center receives the disc and verifies that it is the correct Halo 2 game disc, the Service Center will ship the replacement game disc to the customer address that is stated in the fulfillment request.
  7. Recommend that the customer keep the Halo 2 replacement disc in the new DVD case to help prevent accidental scratching.

Frequently asked question (FAQ)

Q: I just received my replacement game disc, and it came in the standard packaging. Why did I not receive the Limited Edition game?

A: Both the Limited Edition package and the standard edition package use the same game disc. We instructed you to keep your Limited Edition DVD and the original packaging. Therefore, you now have a complete Halo 2 Limited Edition set.

Modification Type:MinorLast Reviewed:11/1/2005
Keywords:kbxboxext kbtshoot kbXboxAmericas kbXBGames kbXB1stParty kbhowto kbPubTypeKC kbinfo KB890997