You receive the "Money cannot locate <filename>" error message after you reinstall Money 2005 (890393)



The information in this article applies to:

  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard

SYMPTOMS

When you try to start Microsoft Money 2005 after you reinstall Money 2005, you may receive an error message that resembles the following:
Money cannot locate filename or cannot open it, possibly because it is a read-only file or you do not have permission to change it or your disk drive is write-protected.

If you have chosen the correct file and it cannot be accessed, you will need to click OK and then restore your most recent backup file.

If the file is being used by another application, close it in the other application and click OK to try again.
In this error message, filename is the name of your Money 2005 data file.

CAUSE

This issue may occur if the following conditions are true:
  • You installed the updates that are available for Money 2005 before you removed Money 2005 from the computer.
  • You did not install the updates after you reinstalled Money 2005.
Note To verify that this is an issue, look at the version of Microsoft Money that is currently installed on the computer. To do this, click Help, and then click About Microsoft Money. The latest version number will end in 1105. If you are using a French version of Money 2005, the latest version is 2107.

RESOLUTION

To resolve this issue, create a new Money 2005 data file, download the updates, and then open your original Money 2005 data file. To do this, follow these steps:
  1. Start Money 2005.
  2. When you receive the error message that is mentioned in the "Symptoms" section, click OK.
  3. On the "About upgrading your Money file" screen, click File, click New, and then click New File.
  4. In the Save in box, click a location for your new Money 2005 data file, type a new name for the file in the File name box, and then click OK.
  5. On the "Thank you for using Microsoft Money 2005" screen, click Next.
  6. On the "Help protect your online privacy and security" screen, click Decline.
  7. Click Yes to continue without using a Microsoft .NET Passport.
  8. Click to select the I don't want to use a password for my Money file check box, and then click Next.
  9. On the "Add your accounts" page, click Next. If you use Microsoft Money 2005 Small Business, click Skip on the "Tell Money about your business" screen.

    Note If you receive a message that states to update Money 2005, click Yes, follow the prompts to install the update, and then go to step 13.
  10. On the "Choose an account type" screen, click Cancel.
  11. Click Finish.
  12. On the Money 2005 home page, click Yes to install the Money 2005 update, and then follow the prompts that appear on the screen to install the update.

    Note If you do not receive these prompts, or if you only see a blank page, there is likely something blocking access to the download site--for example, firewall software. You may have to permit access to the Microsoft Downloads center.
  13. To restart Money 2005, click OK.
  14. Click File, and then click Open.
  15. Locate your original Money 2005 data file, and then click Open. If you are prompted to back up the data file, click Don't Back Up.

MORE INFORMATION

If you are not using Money 2005, or if this article does not resolve the issue that you are experiencing, see the following Microsoft Knowledge Base article.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

320193 You receive the "Money cannot locate <filename>" error message when you try to open a Money data file

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

896925 How to verify that you have the latest updates for Money 2005 installed


Modification Type:MinorLast Reviewed:7/6/2006
Keywords:kbsetup kbtshoot kbprb KB890393 kbAudEndUser