You lose access to network resources after you resume your Windows XP-based computer from standby (890042)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

You resume your Microsoft Windows XP-based computer from standby while your network is either disconnected or down. After network connectivity is restored, you lose access to your network resources. Additionally, if your Windows XP-based computer is moved to a different network while the computer is on standby, you lose access to network resources when you resume the computer.

CAUSE

These problems may occur when all the following conditions are true:
  • You have installed Microsoft Windows XP Service Pack 2 (SP2) on the computer.
  • You use a smart card to log on to your computer.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

There are no prerequisites to install this hotfix.

Restart information

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix is not replaced by any later hotfix.

Registry information

You do not have to create or modify any registry keys to enable the hotfix that this package contains.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   17-Nov-2004  18:10  5.1.2600.2565  294,912  Kerberos.dll

WORKAROUND

To temporarily work around this problem, log off your computer, and then log back on.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinXPpreSP3fix kbfix kbbug KB890042 kbAudEndUser kbAudITPRO