The Exchange services stop on the active node if you configure SSL for Outlook Web Access on the virtual server in an Exchange Server 2003 clustered environment (889406)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

In a Microsoft Exchange Server 2003 clustered environment, you may notice that the Exchange services stop on the active node after the active node has been running for a while. To restart the Exchange services, you must fail over the active node and then restart the computer. If you monitor the active node, you notice a continuous increase in memory usage when this problem occurs.

This problem occurs if you configure Secure Sockets Layer (SSL) for Microsoft Outlook Web Access on the virtual server on the active node.

CAUSE

This problem occurs because a code procedure does not release memory after it is finished when SSL is configured.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Before you install this hotfix, Microsoft Exchange Server 2003 Service Pack 1 or Microsoft Exchange Server 2003 Service Pack 2 must be installed on the computer.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Exchange Server 2003 Service Pack 2
File nameFile versionFile sizeDateTimePlatform
Exres.dll6.5.7650.23134,65612-Jan-200602:49x86
Exchange Server 2003 Service Pack 1
File nameFile versionFile sizeDateTimePlatform
Exres.dll6.5.7233.53133,63214-Oct-200501:31x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server software update packages


Modification Type:MinorLast Reviewed:7/24/2006
Keywords:kbHotfixServer kbExchange2003sp1fix kbQFE kbfix kbBug kbpubtypekc KB889406 kbAudITPRO