Web sites are not published successfully when you run the Configure E-mail and Internet Connection Wizard in Windows Small Business Server 2003, Premium Edition (888854)



The information in this article applies to:

  • Microsoft Windows Small Business Server 2003, Premium Edition

SYMPTOMS

After you run the Configure E-mail and Internet Connection Wizard to publish one or more Microsoft Windows Small Business Server Web sites to the Internet, you experience the following symptoms:
  • The Configure E-mail and Internet Connection Wizard finishes successfully, but none of the Web sites are published successfully.
  • If you try to visit a Web site that is hosted on the Windows Small Business Server 2003, Premium Edition-based computer from a computer that is connected to the external network, you receive the following error message:
    The page cannot be displayed

    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.
  • If you try to visit a Web site that is hosted on the Windows Small Business Server-based computer from a computer that is connected to the local area network, and if Microsoft Internet Explorer is configured to use the Windows Small Business Server-based computer as a proxy server, you receive the following error message:
    The page cannot be displayed

    There is a problem with the page you are trying to reach and it cannot be displayed.

    10061 - Connection refused
    Internet Security and Acceleration Server

    Technical Information (for support personnel)
    • Background:
      The server you are attempting to access refused the connection with the gateway. This usually results from trying to connect to a service that is inactive on the server.
  • You notice that the Microsoft Firewall service has its startup type set to Disabled. If you try to start this service, you receive the following error message:
    Could not start the Microsoft Firewall service on Local Computer.

    Error 1068: The dependency service or group failed to start.
    Note To view the startup type for this service, follow these steps:
    1. Click Start, click Run, type services.msc, and then click OK.
    2. In the list of services, double-click Microsoft Firewall.
  • The following event may appear in the System log in Event Viewer:

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7001
    Date: date
    Time: time
    User: N/A
    Computer: computername
    Description: The Microsoft Firewall service depends on the ISA Server Network Address Translation (NAT) Driver service which failed to start because of the following error: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

    For more information, see Help and Support Center at http://support.microsoft.com.

CAUSE

This problem occurs if Microsoft Internet Security and Acceleration (ISA) Server 2000 is installed in Cache mode. If ISA Server 2000 is installed in Cache mode, the Configure E-mail and Internet Connection Wizard does not configure Web publishing. Additionally, ISA Server 2000 does not support the Microsoft Firewall service when ISA Server 2000 runs in Cache mode.

To determine whether ISA Server 2000 is running in Cache mode, follow these steps:
  1. Click Start, point to All Programs, point to Microsoft ISA Server, and then click ISA Management.
  2. Expand Servers and Arrays, right-click your Windows Small Business Server-based computer, and then click Properties.
  3. On the General tab, if Cache appears in the Mode box, ISA Server is running in Cache mode.

RESOLUTION

To resolve this problem, follow these steps:
  1. Remove ISA Server 2000. To do this, use one of the following methods:
    • Use Add or Remove Programs in Control Panel.
    • Run the Rmisa.exe program. This program is located in the ISA2000\ISA\I386 folder on the Windows Small Business Server 2003, Premium Edition CD.
  2. Reinstall ISA Server 2000 in Integrated mode. For additional information about how to install ISA Server 2000, see the Premiuminstallsteps.htm file in the root directory of the Windows Small Business Server 2003, Premium Edition CD.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about how to configure Windows Small Business Server 2003, see the product documentation. To obtain this product documentation, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:9/22/2006
Keywords:kbnofix kbBug kbprb kbtshoot KB888854 kbAudITPRO