Error message "Setup was unable to find an instance of the Microsoft CRM server components" when installing Microsoft CRM Sales for Outlook 1.2 (888796)



The information in this article applies to:

  • Microsoft Business Solutions CRM Sales for Outlook, when used with:
    • Microsoft CRM 1.2
  • Microsoft CRM 1.2

SYMPTOMS

When installing Microsoft® Business Solutions CRM Sales for Outlook 1.2 (the Outlook client,) you may receive the following error message:
Setup was unable to find an instance of the Microsoft CRM server components.

CAUSE

The Microsoft CRM underlying Web site does not use Integrated Windows authentication.

RESOLUTION

Change the settings in the Internet Information Services (IIS) by following these steps:
  1. On the computer that is running Microsoft CRM Server, click Start, point to Programs, point toAdministrative Tools, and then click Internet Services Manager.
  2. In the left pance, expand your computer name until you see Microsoft CRM Version 1.2.
  3. Right-click Microsoft CRM Version 1.2 and select Properties.
  4. Click the Directory Security tab.
  5. Under the Anonymous access and authentication (IIS 6.0) or Anonymous access and authentication control (IIS 5.0) section, click Edit.
  6. Make sure that only Integrated Windows authentication is checked. Basic authentication (password is sent in clear text) and further authentication methods should be unchecked.

Modification Type:MinorLast Reviewed:9/7/2006
Keywords:kbMBSMigrate kbprb kbhowto kbinfo kberrmsg KB888796 kbAudEndUser kbAudITPRO