Internet Explorer quits or you experience a runtime error when you try to browse the Web in Windows XP (888021)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

When you try to browse the Web by using Microsoft Internet Explorer on your Microsoft Windows XP-based computer, Internet Explorer may unexpectedly quit. Or, you may receive the following error message:
Error: A runtime error has occurred.

Do you wish to debug?

Line 51.

Error: The callee (server(not server app)) is not available and disappeared; all connections are invalid. The call did not execute.
Note This error message is displayed in the standard Internet Explorer window, not in a pop-up window.

CAUSE

This issue may occur if a third-party pop-up blocker is installed on your computer. Some pop-up blockers prevent frames or tables on a Web site from loading.

WORKAROUND

To work around this issue, disable the third-party pop-up blocker.

For more information about how to disable a pop-up blocker, see to the product documentation.

Note Many pop-up blockers let you easily disable and re-enable blocking functionality. In this scenario, you can temporarily disable the pop-up blocker specifically when you visit a Web site where you experience this issue.

Modification Type:MinorLast Reviewed:2/10/2005
Keywords:kbtshoot kbprb KB888021 kbAudEndUser