The Migration Wizard does not migrate all the calendar items in Exchange Server 2003 Service Pack 1 (886948)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition, Service Pack 1 (SP-1)
  • Microsoft Exchange Server 2003 Standard Edition, Service Pack 1 (SP1)

SYMPTOMS

After your mailboxes are migrated from Microsoft Exchange 5.5 to Microsoft Exchange 2003 Service Pack 1 by using the Exchange Migration Wizard, you may notice that not all the calendar items in Exchange Server Service Pack 1 are migrated. Instead, only some of your calendar items are migrated.

CAUSE

A change was made in Microsoft Exchange 2003 Service Pack 1 to avoid duplicating calendar items during migration from an Exchange 5.5 calendar to an Exchange 2003 calendar.

When you paste a calendar item from an Exchange 5.5 calendar to an Exchange 2003 calendar, the new calendar item shares the unique identifier with the old calendar item. Therefore, the two calendar items are considered duplicate items. Only the calendar item that was modified last is migrated.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

836993 How to obtain the latest service packs for Exchange Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Nov-2004  20:58  6.5.7232.52        84,992  Mailmig.exe      
   16-Nov-2004  20:58  6.5.7232.52     4,460,032  Mlmig32.dll      
  

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Exchange Server 2003 Service Pack 2.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server software update packages

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

328871 How to use the Exchange Migration Wizard to migrate mailboxes from an Exchange organization


Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbexchCOEXISTMIGRATION kbprb kbBug kbfix KB886948 kbAudITPRO