Panning occurs when you switch to an external display on your Windows XP Media Center Edition 2005-based portable computer (886846)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2005

SYMPTOMS

When you switch to an external display on your Microsoft Windows XP Media Center Edition 2005-based portable computer, panning may occur on the external display. In this scenario, it may appear as if a section of your desktop is missing or is not visible. When you move the mouse pointer in the direction of the missing section, the whole desktop moves, or pans, to follow your mouse pointer movement.

CAUSE

This issue occurs because the resolution on the external display is automatically set to the same resolution as the portable computer's LCD display. More specifically, this issue occurs if the following conditions are true:
  • You switch to the external display while Media Center is running in full-screen mode.
  • The external display supports only resolutions that are lower than the current resolution.

WORKAROUND

To work around this issue, quit and then restart Media Center.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Panning occurs with some video adaptor configurations when the available desktop workspace is larger than the space that is made available by your screen resolution settings and by your monitor. In this scenario, a virtual desktop is made available. When you move the mouse pointer, the desktop pans to show the desktop workspace that was not previously visible. Panning functionality increases the workspace that is available on your desktop.

Panning typically occurs when you set your screen resolution to a higher setting than your monitor can support. To configure your screen resolution, right-click the desktop, and then click Properties. Click the Settings tab, and then drag the slider to specify the screen resolution that you want. As you increase the number of pixels, you display more graphical information on your screen. However, the size of the graphical information decreases.

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site: http://www.microsoft.com/windowsxp/mediacenter/

Modification Type:MinorLast Reviewed:10/26/2004
Keywords:kbtshoot KB886846 kbAudEndUser