Deleted items are not available after you use "Recover Deleted Items" in Outlook 2003 (886205)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

You cannot recover deleted items when you use Recover Deleted Items in Microsoft Office Outlook 2003. This is the case when the following conditions are true:
  • You are trying to make a client connection to a computer that is running Microsoft Exchange Server 2003.
  • You are trying to make a client connection to Exchange Server 2003 by using remote procedure call (RPC) over Hypertext Transfer Protocol (HTTP).

CAUSE

This behavior occurs because Recover Deleted Items is disabled in Outlook 2003 when you use RPC over HTTP.

RESOLUTION

Add a registry entry to the Outlook client computer before you connect to the Exchange server. To do this, follow these steps:

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Options
  3. On the Edit menu, point to New, and then click DWORD Value.
  4. Type DumpsterAlwaysOn, and then press ENTER.
  5. Double-click DumpsterAlwaysOn.
  6. Type 1 in the Value data area, click Decimal in the Base area, and then click OK.
  7. Close Registry Editor.
  8. Restart Outlook.
Note After you create the DumpsterAlwaysOn registry entry, you can recover items that were deleted after the registry entry was created. You cannot recover items that were deleted before the DumpsterAlwaysOn registry entry was added.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

178630 How to use Exchange Server 5.5 or Exchange 2000 Server to recover items that are not first transferred to the Deleted Items folder in Outlook


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbTransport kbtshoot kbprb KB886205 kbAudITPRO