Existing Management Pack information may be lost when you import a Management Pack in Microsoft Operations Manager 2005 (885841)



The information in this article applies to:

  • Microsoft Operations Manager 2005

SYMPTOMS

When you import a Management Pack in Microsoft Operations Manager MOM 2005, you may lose information that is contained in other Management Packs that reside in the same rule group.

CAUSE

This problem typically occurs when you import a Management Pack that resides at the root level of a MOM rule group, and you select the Replace existing Management Pack option during the import process.

For example, when you import the Microsoft Exchange 2000 Management Pack, and you select the Replace existing Management Pack option during the import process, information that is contained in the Microsoft Exchange Server 2003 Management Pack may be lost.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Sep-2004  19:45  5.0.2749.3      1,839,856  F_mommpsupport.dll

Hotfix installation instructions

  1. Create a shared folder in a location that is available to all your MOM Management Servers.
  2. Copy the MOM2005-RTM-KB885841-X86-ENU.exe hotfix file to the new shared folder.
  3. Use administrative credentials to log on to each MOM Management Server in your environment. Close the MOM Administrator console and the MOM Operator console if they are open.
  4. On each MOM Management Server, connect to the shared folder that contains the hotfix, double-click the MOM2005-RTM-KB885841-X86-ENU.exe file, and then follow the instructions in the wizard.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbfix kbbug KB885841 kbAudITPRO