Recent Apays and Epays may not appear in the list when you review your scheduled bills and deposits in Money 2002 or later versions (873276)



The information in this article applies to:

  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002

SYMPTOMS

When you review your scheduled bills and deposits on the "Review recent bills and deposits" page in Microsoft Money 2002 or later versions, recent automatic payments (Apays) and electronic payments (Epays) may not appear in the list as expected.

If you click find it on the "Review recent bills and deposits" page to search for the transaction, you can find the missing Apay or Epay.

CAUSE

This issue may occur if you created the Apays or Epays in Microsoft Money 2001, and then upgraded your file to a more recent version of Microsoft Money.

WORKAROUND

To work around this issue, follow these steps.

Microsoft Money 2005

  1. Start Money 2005.
  2. On the Bills menu, click Bills Summary.
  3. Click Next if it is required.
  4. Click the bill that you want to pay, and then click Pay Online.
  5. Confirm the payment information, and then click Schedule Payment.
  6. Click Account List, click the account that you selected in step 4, right-click the bill that you paid in step 4, and then click Make Recurring.
  7. On the Bills menu, click Bills Summary, right-click the transaction that you scheduled earlier, and then click Delete.

Microsoft Money 2004 and earlier

  1. Start Money 2004 or an earlier version of Money.
  2. On the Accounts & Bills menu, click Bills & Deposits List.
  3. Click the bill that you want to pay, and then click Pay Online.
  4. Confirm the payment information, and then click Submit Payment.
  5. Click Account List, click the account that you selected in step 4, right-click the bill that you paid in step 4, and then click Add to Bills & Deposits.
  6. On the Accounts & Bills menu, click Bills & Deposits List.
  7. On the Manage scheduled bills and deposits screen, right-click the older scheduled transaction, and then click Delete.

Modification Type:MinorLast Reviewed:4/12/2005
Keywords:kbui kbtshoot kbprb KB873276 kbAudEndUser