The Microsoft Business Contact Manager add-in for Microsoft Office Outlook 2003 does not associate with any Outlook profile (870641)



The information in this article applies to:

  • Microsoft Office Outlook 2003 with Business Contact Manager, when used with:
    • Microsoft Windows 2000 Server SP3
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition

SYMPTOMS

When you install the Microsoft Business Contact Manager add-in for Microsoft Office Outlook 2003 on your computer, Business Contact Manager does not associate with any Microsoft Microsoft Outlook profile. Additionally, you may not be able to add a new Business Contact Manager database.

CAUSE

This behavior may occur if your user account is not added to the BCMUsers group.

RESOLUTION

To resolve this behavior, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Verify that the MSSQL$MICROSOFTBCM service is started on your computer. To do this, follow these steps:
    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Administrative Tools, and then double-click Services.
    3. In the right pane, verify that the MSSQL$MICROSOFTBCM service is started.
    4. If the MSSQL$MICROSOFTBCM service is not started, right-click MSSQL$MICROSOFTBCM, and then click Properties.
    5. In the Startup type list, click Automatic, and then click Start.
    6. Click Apply, and then click OK.
  2. Enable all items that have associations with Business Contact Manager. To do this, follow these steps:
    1. Start Microsoft Office Outlook 2003.
    2. On the Help menu, click About Microsoft Office Outlook, and then click Disabled Items.
    3. In the Disabled Items dialog box, click to select all the Business Contact Manager items, click Enable, and then click Close.

      Important Make sure that you only enable the Business Contact Manager items. Business Contact Manager items will have either "BCM" or "Iris" as part of their names. The other items that appear in the Disabled Items dialog box were disabled because they prevented Microsoft Outlook from functioning correctly. However, you can review and enable the disabled Business Contact Manager items if you have to recover them.
    4. Quit, and then start Outlook 2003.
  3. If you do not receive a prompt to use Business Contact Manager with your current Outlook profile, follow these steps:
    1. On the File menu, click Data File Management.
    2. Click Add, click Business Contact Manager Database under Types of storage, and then click OK.
    3. In the Associate Database Wizard, click Create a new database, and then click Next.
    4. Under Type a name for the new database, type the name, and then click Next.
    5. Click Finish, and then click Close.
    6. Quit, and then restart Office Outlook 2003.

      Note For computers that are running Microsoft Windows XP Professional or Microsoft Windows 2000 Server Service Pack 3 (SP3), you may have to add your user account name to the BCMUsers group to add a new Business Contact Manager database. To do this, follow these steps:
      • Log on to your Windows XP Professional or Windows 2000 Server SP3-based computer as an administrator.
      • Click Start, point to Settings, and then click Control Panel.
      • Double-click Administrative Tools, and then double-click Computer Management.
      • Double-click Local Users and Groups, and then click Groups.
      • In the right pane, double-click BCMUsers.
      • Click Add, type your user account name in the Enter the object names to select box, and then click OK.
      • Click Apply, and then click OK.

MORE INFORMATION

For additional information about the Business Contact Manager, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbtshoot KB870641 kbAudEndUser kbAudITPRO