A missing event is generated if you stop or restart the OnePoint service during a missing event schedule in Microsoft Operations Manager 2000 (843012)



The information in this article applies to:

  • Microsoft Operations Manager 2000 SP1

SYMPTOMS

When you stop and then restart the Microsoft Operations Manager (MOM) 2000 OnePoint service during a missing event schedule, a missing event is generated. This scenario occurs even when the missing event criteria are met.

CAUSE

In Mom 2000, the missing event provider does not maintain missing event criteria between restarts of the OnePoint service. For example, if an event that meets the missing event criteria occurs between 06:00 and 08:00 in a missing event schedule, and if the OnePoint service is stopped and restarted before the end of the schedule (08:00), a missing event is generated at the end of the schedule.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name     
   --------------------------------------------------------
   17-JUL-2004  20:52  1.0.0.0         3,956,928  Q843012.exe
After you install the hotfix, the following files will have the listed attributes or later attributes:
   Date         Time   Version            Size    File name     
   --------------------------------------------------------
   13-JUL-2004  22:38  4.0.1300.19     4,930,993  Eemwf.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbService kbOpmanEventMgmt kbEvent kbPerformance kbfix kbbug KB843012 kbAudITPRO