The SMTP service does not start, and event ID 5000 is logged on an Exchange 2000 computer (841677)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

The following services may stop unexpectedly, and you may not be able to restart them:
  • Simple Mail Transfer Protocol (SMTP)
  • Microsoft Exchange Routing Engine
  • Other Exchange or Microsoft Internet Information Services (IIS) services
When you try to restart the SMTP service, an event that is similar to the following is logged in the event log:Event Type: Warning
Event Source: smtpsvc
Event Category: None
Event ID: 5000
Date:
Time:
User: N/A
Computer: Computer_Name
Description:
The message file "Path\Exchsrv\mailroot\vsi\Queue\Eml_file_name.EML" in the queue directory "Path\Exchsrvr\mailroot\vsi\Queue" is corrupt and has not been enumerated.

CAUSE

This issue may occur when the message that is indicated in the Event ID 5000 description is corrupted.

RESOLUTION

To resolve this issue, remove the corrupted message from your mail queue folder, and then restart the services that stopped. To do this, follow these steps:
  1. Locate the file that is identified in the message.

    In the event description in the "Symptoms" section, the Eml file name.eml file is in the following location:

    Path\Exchsrvr\Mailroot\Vsi\Queue

  2. Move the file to a different folder outside the Exchsrvr folder.
  3. Restart the SMTP service and any other services that stopped unexpectedly. To do this, follow these steps:
    1. Click Start, point to Programs, point to Administrative Tools, and then click Services.
    2. Right-click the service that you want to start, and then click Start.

Modification Type:MajorLast Reviewed:7/27/2004
Keywords:kbtshoot kbprb KB841677 kbAudITPRO