The Office Setup Assistant does not appear to import all your user information from Outlook Express 5 when you install Office 2004 for Mac Standard Edition (841420)



The information in this article applies to:

  • Microsoft Office 2004 for Mac Standard Edition

SYMPTOMS

When you use the Microsoft Office Setup Assistant to install Microsoft Office 2004 for Mac Standard Edition, the Office Setup Assistant may not appear to import all your user information from Microsoft Outlook Express 5.

CAUSE

This issue occurs because the Office Setup Assistant cannot access all the user data in an Outlook Express 5 identity.

RESOLUTION

To resolve this issue, use the Import feature in Microsoft Entourage to import your user information. To do this, follow these steps:
  1. Start Entourage.
  2. On the File menu, click Import.
  3. On the Begin Import screen, click Import information from a program, and then click the right arrow.
  4. On the Choose a Program screen, click Outlook Express 5, and then click the right arrow.
  5. On the Ready to Import screen, click the information that you want to import, and then click the right arrow.
  6. On the Select an Identity screen, click the identity that you want to import, and then click the right arrow.
  7. Click Finish.

Modification Type:MajorLast Reviewed:5/21/2004
Keywords:kbprb KB841420 kbAudEndUser