"The installation wizard was interrupted" error message when you try to install Works (841218)



The information in this article applies to:

  • Microsoft Works 7.0
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2003

SYMPTOMS

When you try to install the products that are listed in the "Applies To" section, you may receive an error message that is similar to the following:
The installation wizard was interrupted before Microsoft Works could be completely installed.

CAUSE

This problem may occur if an earlier version of Microsoft Works is installed on your computer.

RESOLUTION

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
To resolve this issue, remove the earlier version of Works. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. Click the version of Works that you want to remove, and then click Remove.
  4. Click Yes, and then follow the instructions that appear on the screen to remove Works from your computer.
  5. If Microsoft Works Calendar 1.0 appears in the list under Currently installed programs, repeat steps 1 through 4 to remove the program from your computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:4/30/2004
Keywords:kberrmsg kbprb KB841218 kbAudEndUser