Your computer takes longer than expected to start or stops responding when you install OfficeScan SBS 5.1 in SBS 2000 (839497)



The information in this article applies to:

  • Microsoft Small Business Server 2000

SYMPTOMS

When you install version 5.1 of the OfficeScan Small Business Server (SBS) antivirus program, and then you restart your computer, the computer stops responding, or the Applying Computer Settings part of the startup process takes longer than expected.

CAUSE

This problem occurs because the OfficeScan 5.1 real-time scan service tries to scan the M drive for the Exchange 2000 server. Because the M drive is a virtual drive, the real-time scan process encounters problems when it tries to scan the M drive.

RESOLUTION

To resolve this problem, follow these steps to restart your computer by using the Safe Mode startup option:
  1. Restart your computer.
  2. When the startup menu appears, press F8.
  3. In the Windows 2000 Advanced Options menu, select Safe Mode, and then press ENTER.
  4. Select the operating system that you want to start, and then press ENTER.
Note If you cannot restart your computer by using the Safe Mode startup option, try to restart your computer by using the Last Known Good Configuration startup option, the Debugging Mode startup option, or the Safe Mode with Networking startup option. You can find these startup options in the Windows 2000 Advanced Options menu that is mentioned in step 2.

After you restart your computer, to obtain instructions for resolving the problem that is described in the Symptoms section, visit the following Trend Micro Web site:To contact Trend Micro for support, visit the following Trend Micro Web site:If you cannot restart your computer by using these startup options, use the Recovery Console to prevent either the antivirus services or the Exchange 2000 services from starting.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/1/2006
Keywords:kbSafeMod kbprb KB839497 kbAudEndUser kbAudITPRO