"Frontpg.exe has generated errors" error message when you try to open a remote Web site in FrontPage 2000 (839359)



The information in this article applies to:

  • Microsoft FrontPage 2000

SYMPTOMS

When you try to open a remote Web site in Microsoft FrontPage 2000, you may receive the following error message:
Frontpg.exe has generated errors and will be closed by Windows.
The following event may also be recorded in the application event log: c000005: 3092bbad (msofload file open)

CAUSE

This issue may occur if FrontPage temporary files are corrupted.

RESOLUTION

To resolve this issue, delete the temporary files, and then open the remote Web site. To delete the temporary files, follow these steps:
  1. Locate the following folder:

    C:\Documents and Settings\User_Name\Local Settings\Temp\

    This is the default location when Microsoft Windows is installed on drive C.

    Note By default, the Local Settings folder is hidden. To display hidden files and folders, follow these steps.
    • In the default view of Microsoft Windows XP, follow these steps:
      1. Click Start, and then click Control Panel.
      2. Click Appearance and Themes, and then click Folder Options.
      3. On the View tab, under Hidden files and folders, click Show hidden files and folders.
    • In Microsoft Windows 2000 or Windows XP with classic Start menu, follow these steps:
      1. Click Start, point to Settings, and then click Control Panel.
      2. Double-click Folder Options.
      3. On the View tab, under Hidden files and folders, click Show hidden files and folders.
  2. Delete the FrontPageTempDir folder.
  3. Locate the following folder:

    C:\Documents and Settings\User_NameApplication Data\Microsoft\Web Server Extensions\Cache

    This is the default location when Windows is installed on drive C.
  4. Delete any .web files that are in the folder.

Modification Type:MajorLast Reviewed:5/7/2004
Keywords:kberrmsg kbprb KB839359 kbAudEndUser