"STOP 0x0000007B: INACCESSIBLE_BOOT_DEVICE" error message when you start your computer from a WinPE CD-ROM or from a Windows Server 2003 CD-ROM by using a USB CD-ROM device (839210)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP 64-Bit Edition Version 2003

SYMPTOMS

When you start your computer from a Microsoft Windows Preinstall Environment (WinPE) CD-ROM, or from a Microsoft Windows Server 2003 CD-ROM, by using a USB CD-ROM device, the computer may restart. You may receive the following Stop error message on a blue screen:

STOP 0x0000007B: INACCESSIBLE_BOOT_DEVICE
Fatal System Error

CAUSE

This problem may occur when USB devices are re-enumerated after the device detection stage of setup. This action causes the USB CD-ROM device not to be found in the list of available boot devices when the computer starts.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows Server 2003, 64-bit editions
   Date         Time   Version         Size       File name       Platform
   -----------------------------------------------------------------------
   21-Jul-2004  16:03  5.2.3790.196    5,604,864  Ntkrnlmp.exe    IA-64
Windows Server 2003, 32-bit editions
   Date         Time   Version         Size       File name       Platform
   -----------------------------------------------------------------------
   21-Jul-2004  16:17  5.2.3790.196    2,407,424  Ntkrnlmp.exe    x86
   21-Jul-2004  15:50  5.2.3790.196    2,064,896  Ntkrnlpa.exe    x86 
   21-Jul-2004  15:50  5.2.3790.196    2,108,928  Ntkrpamp.exe    x86
   21-Jul-2004  16:05  5.2.3790.196    2,207,744  Ntoskrnl.exe    x86
Windows XP, 64-bit editions
   Date         Time   Version         Size       File name     Platform
   ---------------------------------------------------------------------
   04-May-2004  20:14  5.1.2600.1524   5,830,400  Ntkrnlmp.exe  IA-64
   04-May-2004  20:14  5.1.2600.1524   5,773,568  Ntoskrnl.exe  IA-64
Windows XP, 32-bit editions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   04-May-2004  19:13  5.1.2600.1524   1,912,320  Ntkrnlmp.exe     
   04-May-2004  19:13  5.1.2600.1524   1,968,128  Ntkrnlpa.exe     
   04-May-2004  19:13  5.1.2600.1524   1,940,480  Ntkrpamp.exe     
   04-May-2004  21:33  5.1.2600.1524   2,064,256  Ntoskrnl.exe 
Note After you download this hotfix, you must rebuild the WinPE,Windows Server 2003 and Windows XP images to include these files and then burn a new CD-ROM. For more information about rebuilding a WinPE image, visit the following Microsoft Web site:

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kberrmsg kbwinservsetup kbBug kbfix kbWinServ2003preSP1fix kbQFE kbHotfixServer KB839210 kbAudITPRO kbAudOEM