A local administrator can unlock a session that is opened by a domain administrator on a Windows XP-based computer (839009)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional SP1

SYMPTOMS

When you log on to a computer by using a domain administrator account, and then you lock the computer, a local administrator for the computer may be able to unlock the session and access your session without using your domain administrator password.

CAUSE

This problem occurs when you enable Client Side Caching (CSC) on the computer. CSC synchronization adds a Setup option in the Unlock Computer dialog box. The Setup option permits local administrators to use their local administrator credentials to access the environment of the account that is currently logged-on without using the password for that account.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP

   Date         Time   Version            Size    File name
   ----------------------------------------------------------
   18-Mar-2004  00:04  5.1.2600.1331     196,096  Mobsync.dll      
   17-Mar-2004  02:05  5.1.2600.1364     135,680  Mobsync.exe      

Windows XP 64-Bit Edition

   Date         Time   Version            Size    File name     Platform
   ---------------------------------------------------------------------
   17-Mar-2004  23:58  5.1.2600.1331     422,912  Mobsync.dll   IA-64
   17-Mar-2004  02:05  5.1.2600.1364     363,008  Mobsync.exe   IA-64
   18-Mar-2004  00:04  5.1.2600.1331     196,096  Wmobsync.dll  x86
   17-Mar-2004  02:05  5.1.2600.1364     135,680  Wmobsync.exe  x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinXPsp2fix kbWinXPpreSP2fix kbfix kbbug KB839009 kbAudITPRO