Blank Web page appears when you use the Distribute Software Updates Wizard in SMS 2.0 or in SMS 2003 (838215)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0
  • Microsoft Systems Management Server 2003

SYMPTOMS

When you use the Distribute Software Updates Wizard, and then click Go to an SMS Web Page to download an inventory scanning program, Internet Explorer may open, but not connect to the Microsoft Systems Management Server (SMS) Web site. Only a blank page appears, and the URL is displayed in the Address box of Internet Explorer.

CAUSE

This problem may occur after you install either of the following on a Microsoft Windows Server 2003-based computer:
  • Microsoft Systems Management Server (SMS) 2.0 with the Software Update Services (SUS) Feature Pack
  • Systems Management Server 2003
By default, Windows Server 2003 installs the Internet Explorer Enhanced Security Configuration. The Internet Explorer Enhanced Security Configuration may require you to add a Web site to the Trusted sites list before the page can be viewed.

WORKAROUND

To work around this problem, use one of these methods:
  • Add the site to the list of Internet Explorer Trusted sites. To do this, follow these steps:
    1. Click the URL in the Address box of Internet Explorer to select the whole Web address.
    2. Right-click the selected URL, and then click Copy.
    3. On the Tools menu of Internet Explorer, click Internet Options.
    4. On the Security tab, click Trusted sites, and then click Sites.
    5. Paste the URL in the Add this Web site to the zone box, and then click Add.
    6. Click Close, and then click OK.
  • Turn off Internet Explorer Enhanced Security Configuration. To do this, follow these steps:
    1. Click Start, point to Control Panel, and then click Add or Remove Programs.
    2. Click Add/Remove Windows Components.
    3. Click to clear the Internet Explorer Enhanced Security Configuration check box.
    4. Click Next, and then click Finish.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:7/8/2005
Keywords:kbsmsUtil kbsmsAdmin kbinterop kbSecurity kbSoftwareDist kbMiscTools kbnofix kbBug KB838215 kbAudITPRO