You are repeatedly prompted to insert your smart card when you log on to your Windows 2000-based computer (837191)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Advanced Server

SYMPTOMS

On a Microsoft Windows 2000-based computer, you may be repeatedly prompted to insert your smart card into the smart card reader if a smart card is not inserted in the smart card reader before you log on to your computer. A new dialog box appears on the screen approximately every 30 seconds. The dialog box may remain on the screen after you insert your smart card into the smart card reader, type your personal identification number (PIN) number in the PIN box, and then successfully log on to the computer.

CAUSE

This problem may occur if all the following conditions are true:
  • Your computer is on an Institute of Electrical and Electronics Engineers, Inc. (IEEE) 802.11 wireless network that is configured to use IEEE 802.1X authentication.
  • You use a smart card to log on to your computer.
  • The Extensible Authentication Protocol (EAP) type of the local area connection on your computer is configured to use the Smart Card or other Certificate setting.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires Windows 2000 Service Pack 4 (SP4).

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
-----------------------------------------------------------
20-Feb-2004  03:30  5.0.2195.6824      55,568  Clusapi.dll      
20-Feb-2004  03:30  5.0.2195.6824      99,600  Netman.dll       
20-Feb-2004  03:30  5.0.2195.6899     474,896  Netshell.dll     
05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll       
21-Sep-2003  01:17  5.0.2195.6824     683,280  Clussvc.exe      
21-Sep-2003  01:17  5.0.2195.6824      54,544  Resrcmon.exe     
21-Sep-2003  01:17  5.0.2195.6824      67,760  Clusnet.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE kbWin2000preSP5fix KB837191 kbAudITPRO