Text prints incorrectly in Picture It! 2002 (836193)



The information in this article applies to:

  • Microsoft Picture It! Publishing Platinum 2002 1.0
  • Microsoft Picture It! Digital Image Pro version 7
  • Microsoft Picture It! Publishing 2001 Platinum

SYMPTOMS

When you try to print in Microsoft Picture It!, the text may be printed incorrect. The text may print as symbols, in the wrong place, or on top of each other.

CAUSE

This issue may occur if the print driver is damaged or is out-of-date.

RESOLUTION

To resolve this issue, use the following methods in the order that they appear.

Method 1: Update the printer driver

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Download the latest driver for your printer.

    Contact your printer manufacturer to inquire about how to obtain the latest driver for your printer. Do not install the driver.
  2. Click Start, and then click Control Panel.
  3. Double-click Add/Remove Programs.
  4. Select your printer driver (if it appears in the list), and then click Change/Remove or click Remove.
  5. Click Yes when you receive the following message:Are you sure you want to completely remove the program and all of its components?
  6. Click Start, and then click Printers and Faxes.
  7. Right-click the printer that you want to remove, and then click Delete.
  8. Click Yes when you receive the following message: Are you sure you want to delete the printer?
  9. Restart your computer.
  10. Install the downloaded driver for your printer.

    Contact your printer manufacturer to inquire about how to install the latest driver for your printer.
Note If you receive this error message on a Microsoft Windows XP Home-based computer or on a Microsoft Windows XP Professional-based computer, you must install the updated drivers that are specifically designed to work with Windows XP. Drivers that are designed to work with earlier operating systems will not function correctly on Windows XP. For information about how to contact your printer manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


Method 2: Print directly to the printer

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Printers and Faxes.
  2. Right-click your printer, and then click Properties.
  3. On the Details tab, click Spool Settings.

    Note The location of this setting may vary depending on the manufacturer of the printer.
  4. Click Print Directly to the Printer.
  5. Click Ok two times.

Method 3: Change the print processor to WinPrint

  1. Click Start, and then click Printers and Faxes.
  2. Right-click your printer, and then click Properties.
  3. Click the Advanced tab.

    Note The location of the settings for print processing varies between printer drivers.
  4. Click Print Processor.
  5. In the Print processors list, click WinPrint.
  6. In the Default data type list, click RAW.
  7. Click OK.
  8. Click Apply, and then click OK.

MORE INFORMATION

For additional information about similar printing problems, click the following article number to view the article in the Microsoft Knowledge Base:

321351 PI: Printed text appears in incorrect format, order, or size, or "Invalid page fault in module PIDOCOB6.dll" error message appears

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/15/2004
Keywords:kbprb KB836193 kbAudEndUser