Double-sided print test page in Picture It! is missing the orientation arrow (833535)



The information in this article applies to:

  • Microsoft Picture It! Photo 2002
  • Microsoft Picture It! Photo Premium 2002, version 1.0
  • Microsoft Picture It! Photo Premium version 7
  • Microsoft Picture It! Photo version 7
  • Microsoft Picture It! Publishing 2002
  • Microsoft Picture It! Publishing 2002, Gold, version 1.0
  • Microsoft Picture It! Publishing Platinum 2002 1.0

SYMPTOMS

When you print a double-sided print job from any one of the programs listed in the "Applies To" section of this article for the first time, you may be prompted to complete a test printing. The test printing determines how to orient the paper that is printed on one side back into the printer to print the second side. When the test page prints, the page is blank.

CAUSE

This issue may occur if the print driver is out of date or has been corrupted.

WORKAROUND

To work around this issue, use one of the following methods.

Method 1: Update the print driver

Replace the current printer driver. To do this, follow these steps:
  1. Cancel the print orientation test.
  2. Obtain the latest print driver from your printer manufacturer, and then install this driver.
  3. For information about how to contact your printer manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

    65416 Hardware and Software Third-Party Vendor Contact List, A-K

    60781 Hardware and Software Third-Party Vendor Contact List, L-P

    60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

    Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
  4. Repeat the print test.

Method 2: Continue the test

You can continue the print test as if the graphics and text printed, and see if the real printing is correct. To do this, follow these steps:
  1. Click OK to continue to step 5 of the print orientation process.
  2. Select the option on the left that has the arrow and ABC both on top and on different sides of the page.
  3. Click OK.
  4. If the project that you are printing does not print, or if there are other problems with duplex printing, obtain the latest print driver from your printer manufacturer, and then install the driver.
For information about how to contact your printer manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

For additional information about how to reactivate the printer test again, click the following article number to view the article in the Microsoft Knowledge Base:

248329 HomePub: How to reactivate the printer test for a duplex print job


Modification Type:MajorLast Reviewed:2/4/2004
Keywords:kbprb KB833535 kbAudEndUser