An NDR is sent, and event ID 210 is logged after you send an e-mail message in Exchange Server 5.5 (833035)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

SYMPTOMS

When you send an e-mail message, a non-delivery report (NDR) that is similar to the following is generated:Rowe, Todd on 9/25/2003 2:44 PM
A syntax error was detected in the content of the message
The MTS-ID of the original message is: MessageTransferSystem-ID
MSEXCH:MSExchangeMTA:Site name:Server nameIn the Microsoft Exchange Server 5.5 application event log, the following event is logged:Event ID: 210
Source: MsExchangeMTA
Category: X.400 Service
Description:
An internal MTA error occurred. Content conversion for message C=us;A= ;P=Exchange organization name;L=message transfer system ID failed. Conversion error: 4096, Object at fault: 06000058, Original content type: 2A864886F7140501, New content type: 56010A01. PDU dump reference 6 [MTA DISP:FANOUT 11 112] (14)

CAUSE

This problem occurs when both the following conditions are true:
  • Your e-mail message is sent across a Microsoft Exchange Server 5.5 X.400 Connector.
  • The third letter in the subject field of your e-mail message has a diacritic mark, such as an accent.
When both these conditions are true, the message transfer agent (MTA) reports event 210 during the content conversion process.

RESOLUTION

Hotfix information

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires Microsoft Exchange Server 5.5 Service Pack 4.

Restart requirement

You must restart the Exchange services after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time     Version         Size    File name
---------------------------------------------------------------
01-Aug-2001  14:02                    41,325   Dbserver.sch 
16-Sep-2002  12:49                    88,248   Dsadap.xv2 
16-Sep-2002  12:49                    33,049   Edi.xv2 
17-Dec-2003  20:13   5.5.2657.86   1,941,776   Emsmta.exe 
17-Dec-2003  20:02   5.5.2657.86      69,904   Ems_rid.dll 
13-Jun-2001  14:05                   133,435   Infoplog.cfg 
17-Dec-2003  20:02   5.5.2657.86      19,728   Maxapia.dll 
17-Dec-2003  20:02   5.5.2657.86      12,048   Maxapiv1.dll 
17-Dec-2003  20:15   5.5.2657.86     167,184   Mtacheck.exe 
17-Dec-2003  20:03   5.5.2657.86     743,696   Mtamsg.dll 
17-Dec-2003  20:03   5.5.2657.86      16,656   Mtaperf.dll 
18-Aug-2003  16:03                     5,621   Mtaperf.h 
17-Dec-2003  20:03                    52,082   Mtaperf.ini 
17-Dec-2003  20:03   5.5.2657.86      16,656   Mtxapia.dll 
17-Dec-2003  20:02   5.5.2657.86      11,536   Mtxapiv1.dll 
16-Sep-2002  12:49                    36,452   P2.tpl 
13-Jun-2001  14:06                    50,789   P2.xv2 
17-Sep-2001  15:45                    14,002   P42.tpl 
16-Sep-2002  12:49                    41,222   P772.tpl 
16-Sep-2002  12:49                     9,028   P772.xv2 
29-Aug-2001  15:16                    23,350   Rdi.xv2 
17-Dec-2003  20:02   5.5.2657.86     322,320   X400om.dll 
17-Dec-2003  20:02   5.5.2657.86      40,208   X400omv1.dll 
16-Sep-2002  12:49                    31,276   X500dap.tpl

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To identify the e-mail message that triggers event 210, you can use the Message Tracking Center to locate the message transfer system ID (MTS-ID) that is referenced in the description of event 210. For additional information about how to track messages in Exchange Server 5.5, click the following article number to view the article in the Microsoft Knowledge Base:

262162 XADM: Using the Message Tracking Center to track a message

For additional information about how to obtain the latest Exchange Server 5.5 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to obtain the latest Exchange Server 5.5 service pack

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

817903 XADM: New naming schema for Exchange Server software update packages

824684 Description of the standard terminology that is used to describe Microsoft software updates



Modification Type:MinorLast Reviewed:10/3/2005
Keywords:kbHotfixServer kbQFE kbExchange550preSP5fix kbBug kbfix kbQFE KB833035 kbAudITPRO