"Corrupt or missing database" error message when you try to import information from ACT! 2000 into Outlook 2000 (832567)



The information in this article applies to:

  • Microsoft Outlook 2000

SYMPTOMS

When you try to import information from Best Software Inc.'s Act! 2000 program into Microsoft Outlook 2000, you may receive the following error message:
Corrupt or missing database

CAUSE

This behavior may occur if you try to import data into Outlook 2000 in a format that Outlook 2000 does not support. Outlook 2000 does not support the direct import of data from Act! 2000.

WORKAROUND

To work around this behavior, export the data to a format that Outlook 2000 supports, and then import the data into Outlook 2000. To do so, try the following methods.

Method 1

Export the Act! 2000 data to a generic text format, for example a comma separated values (.csv) file, and then import the data into Outlook 2000.

Method 2

If you cannot export the Act! 2000 data to a generic text format, export the data to a format that Microsoft Excel supports. After you export the data, open the file in Excel, save the file in Excel format, and then import the file into Outlook 2000.

Method 3

If you can open the Act! 2000 data in Excel, but for some reason cannot import the data into Outlook 2000 as described in Method 2, follow these steps to manually create an Excel file that you can import:
  1. In Outlook 2000, create a couple of test (or 'dummy') contacts.
  2. On the File menu, click Import and Export.
  3. Click Export to a file, and then click Next.
  4. Click Comma Separated Values (Windows), and then click Next.
  5. Click the Contacts folder, and then click Next.
  6. Click Browse to select the location where you want to save the file, type the file name in the File name box, and then click OK.
  7. Click Next, and then click Finish.
  8. Quit Outlook.
  9. In Excel, open the .csv file that you saved in step 6 to view the format of the data.

    Copy the Act! 2000 data into the Excel worksheet, following the format of the 'dummy' contact information that you exported from Outlook to the .csv file.
  10. Save the file, and then import the file into Outlook 2000.

Method 4

If the steps that are outlined in Methods 1 through 3 do not work, you can try to export the Act! 2000 data to Microsoft Outlook Express. If you can successfully export the information to Outlook Express, you can use the Export command (on the File menu, point to Export, and then click Address Book) to export the information to Outlook 2000.

MORE INFORMATION

For more information about Act! 2000, visit the following Best Software SB Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For additional information about how to import and export text data with Outlook, click the following article number to view the article in the Microsoft Knowledge Base:

243476 How to import and export text data with Outlook 2000

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB832567 kbAudEndUser