Search Folders do not appear in Outlook Web Access (831400)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you create Search Folders in Microsoft Office Outlook 2003 in a Microsoft Exchange profile, the Search Folders do not appear in Microsoft Outlook Web Access.

CAUSE

This behavior occurs when you use Outlook 2003 in Cached Exchange Mode. The local copy of your mailbox maintains a Finder folder. This folder is not synchronized with the Finder folder that is in your Microsoft Exchange mailbox.

Note The Finder folder is a Microsoft Outlook system folder that is not visible in Microsoft Outlook. This folder provides the list of folders that are in a mailbox.

RESOLUTION

To make the Search Folders available in your Outlook Web Access Search Folders list, you must connect to the same mailbox in Outlook 2003 with the Cached Exchange Mode option turned off. To turn off Cached Exchange Mode for the current or the new profile, follow these steps:
  1. Close Outlook 2003.
  2. Click Start, and then click Control Panel.
  3. Double-click the Mail icon.
  4. Click Show Profiles.
  5. Select your current profile, and then click Properties.
  6. Click E-mail Accounts.
  7. Click View or change existing e-mail accounts, and then click Next.
  8. Select your Exchange account, and then click Change.
  9. Click to clear the Use Cached Exchange Mode check box, and then click Next.
  10. Click Finish, click Close, and then click OK.
  11. Start Outlook 2003.
  12. In the Folder List, expand Search Folders. As soon as all the Search Folders have updated, they can be viewed from Outlook Web Access.

MORE INFORMATION

If you later change the settings in Outlook 2003 to use Cached Exchange Mode again, any new Search Folders that are added in Microsoft Outlook are not visible in Outlook Web Access until you repeat the steps that are described in the "Resolution" section of this article.

For more information about Cached Exchange Mode, click Microsoft Outlook Help on the Help menu, type cached exchange mode in the Search for box in the Assistance pane, and then click Start searching to view the topic.

Modification Type:MinorLast Reviewed:8/5/2004
Keywords:kbProfiles kbConfig kbpending kbprb KB831400 kbAudEndUser