"Windows cannot connect to the domain" error message when you try to log on to a Windows NT Server 4.0 domain (831348)



The information in this article applies to:

  • Microsoft Windows XP 64-Bit Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows NT Server, Enterprise Edition 4.0

SYMPTOMS

When you try to use a Windows XP computer to log on to a Windows NT Server 4.0 domain, you may receive the following error message:
Windows cannot connect to the domain, either because the domain controller is down or otherwise unavailable, or because your computer account was not found. Please try again later. If this message continues to appear, contact your System Administrator for assistance.
The following event ID message is logged in the Windows XP system event log:
Event ID: 3210
Source: NETLOGON
Description: Failed to authenticate with \\DOMAINDC, a Windows NT domain controller for domain DOMAIN, and therefore this computer might deny logon requests. This inability to authenticate might be caused by another computer on the same network using the same name or the password for this computer account is not recognized. If this message appears again, contact your system administrator.The following event ID message is logged in the event log of the Windows NT Server 4.0 domain controller where you tried to log on:
Event ID: 5723
Source: NETLOGON
Description: The session setup from the computer computername failed because there is no trust account in the security database for this computer. The name of the account referenced in the security database is computername$

CAUSE

This problem occurs because F-Secure Anti-Virus version 5.3 is not compatible with Windows XP.

RESOLUTION

To resolve this problem, upgrade to latest version of the F-Secure antivirus software (that is, F-Secure Anti-Virus version 5.31, F-Secure Anti-Virus version 5.4, or higher).
For additional information about how to log on to a Windows NT 4.0 domain, click the following article number to view the article in the Microsoft Knowledge Base:

810497 "System cannot log you on to this domain" error message when you try to log on to a Windows NT 4.0 domain

WORKAROUND

To work around this problem, turn off or remove F-Secure Anti-Virus version 5.3.

MORE INFORMATION

If you resolve this problem when you remove or turn off F-Secure Anti-Virus version 5.3, contact F-Secure for additional information about this problem and how to resolve it.
For more information, visit the following F-Secure Web site: http://www.f-secure.com

REFERENCES

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

810497 "System cannot log you on to this domain" error message when you try to log on to a Windows NT 4.0 domain

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

318266 A Windows XP client cannot log on to a Windows NT 4.0 domain

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:2/18/2005
Keywords:KB831348