XL2002: Error Message: WPBI: Error Loading Add-ins (831236)



The information in this article applies to:

  • Microsoft Excel 2002

SYMPTOMS

When you open a file in Microsoft Excel 2002, you may receive the following error message:
WPBI: Error loading add-ins.

CAUSE

This problem may occur when all the following conditions are true:
  • You upgrade to Microsoft Office XP.
  • You upgrade to Microsoft Windows XP.
The error message that is listed in the "Symptoms" section of this article refers to an add-in that may not be currently installed on your computer from a program that is named PPC Library.

WORKAROUND

To work around this problem, follow these steps:
  1. Click Start, and then click Search.
  2. Click All files and folders.
  3. In the All or part of the file name box, type ppcwpbi.xla, and then click Search.

    Note Make sure that the Look in box is pointing to your local hard disk drive (for example, C:\).
  4. Right-click the Ppcwpbi.xla file in the Search Results window, and then click Rename.
  5. Type a new file name (for example, type xppcwpbi.xla), and then press ENTER.
  6. Start Excel 2002.
  7. If you receive an error message that indicates that Excel cannot find the add-in, click OK.
  8. On the Tools menu, click Add-ins.
  9. In the Add-ins dialog box, click to clear the PPC Library check box, and then click OK.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kberrmsg kbprb KB831236 kbAudEndUser