Incorrect Contacts Appear in Windows Messenger After You Run a Server-Side Migration Script (830542)



The information in this article applies to:

  • Microsoft Office Live Communications Server 2003

SYMPTOMS

After you run a server-side script, such as Rtcimpac.wsf, to assign contacts from another domain to your Microsoft Office Live Communications Server 2003 Session Initiation Protocol (SIP) clients, users may notice that incorrect (bogus) contacts are listed in Microsoft Windows Messenger.

CAUSE

This issue occurs if you specify a domain name that is incorrect (or misspelled) when you create the SIP mapping file to use with your server-side migration script.

In this scenario, the incorrect contact information appears in Windows Messenger. The Rtcimpac.wsf script does not validate the domain information that you specify.

WORKAROUND

To work around this issue, direct the users to remove the incorrect contacts from Windows Messenger.

MORE INFORMATION

When this issue occurs, the incorrect entries remain in the Microsoft SQL Server database even after the users remove the incorrect contacts from Windows Messenger. As a result, Microsoft recommends that you verify all user and domain information before you run a server-side migration script such as Rtcimpac.wsf.

The Live Communications Server 2003 CD-ROM contains scripts that you can use to migrate Microsoft Exchange Server instant messaging users to Live Communications Server 2003. These script files are located in the following folder on the Live Communications Server CD-ROM:

Migration\ExchangeImMigration

For additional information about how to deploy Live Communications Server 2003, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:10/17/2003
Keywords:kbprb KB830542 kbAudITPRO