Windows Messenger Clients Cannot Sign In After You Change and Then Restore Live Communications Server Port Assignments (830537)



The information in this article applies to:

  • Microsoft Office Live Communications Server 2003

SYMPTOMS

After you configure the port assignments for Transport Layer Security (TLS) or Transmission Control Protocol (TCP) connections in Microsoft Office Live Communications Server 2003, and then you restore those port assignments to their original values, Microsoft Windows Messenger client computers may not be able to sign in. When a Windows Messenger client computer next tries to sign in, the user receives the following error message:
Signing in to SIP Communications Service failed because the service is temporarily unavailable. Please try again later.
This problem occurs even though those Windows Messenger clients were able to successfully sign in to Live Communications Server before you configured and then restored the port assignments.

CAUSE

This problem occurs if you change the TLS or the TCP port that Live Communications Server listens on to a port that was already in use by another program or service.

WORKAROUND

To work around this problem, restart Live Communications Server 2003. To do this, follow these steps:
  1. Start the Live Communications Server utility.
  2. Expand Servers, right-click the server that you want to restart, and then click Stop.
  3. When the server has stopped (a red arrow pointing down appears over the icon), right-click the server, and then click Start.
After Live Communications Server 2003 has started successfully, Windows Messenger clients can sign in successfully.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

When you configure the TLS or the TCP transport protocol to listen on a port that is already in use, the following event appears two times in the application log in Event Viewer: Event Source: Live Communications Ser
Event Category: (1001)
Event ID: 14346
Date: date
Time: time
Type: Error
User: N/A
Computer: servername
Description: Unable to bind for Transport: TCP, IP address: 0.0.0.0, Port 80. Error: 0x80004005 (Unspecified error). This can occur due to a configuration error or because another program is using the specified port.However, when you restore the port assignment (or assignments) to its original value, Live Communications Server does not resume listening on the original port (or ports).

Modification Type:MajorLast Reviewed:10/23/2003
Keywords:kberrmsg kbpending kbBug KB830537 kbAudITPRO