You Receive Client Access License Messages During Upgrade from Windows Server 2003 (830426)



The information in this article applies to:

  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

For a Microsoft Small Business Server 2000 version of this article, see 324295.

SYMPTOMS

When you try to upgrade a Microsoft Windows Server 2003-based computer to Microsoft Windows Small Business Server 2003, the Setup Requirements dialog box may open and display one of the following messages at the beginning of the Setup process:
  • Critical message:
    You must reset your client access licenses to 5.
    After you receive this message, you cannot continue with Setup.
  • Informational message:
    Your computer will be converted to Windows Small Business Server licensing mode.
    Because this is an informational message, you can continue with Setup.

CAUSE

The critical message occurs because the Windows Server 2003-based computer that is being upgraded has more than five client access licenses. Because Windows Small Business Server always installs initially with five client access licenses, the installation process requires that the server be set to a maximum of five client access licenses before the Windows Small Business Server 2003 installation can continue.

The informational message occurs because the current licensing mode is Per Seat. The Windows Small Business Server installation program requires the Per Server licensing mode to install the Windows Small Business Server licensing.

RESOLUTION

To resolve this issue, use either of the following methods, depending on the message that you receive.

Critical Message

Change the client access license setting to 5, and then restart Windows Small Business Server 2003 Setup.

To change the client access license setting on the Windows Server 2003-based computer, follow these steps:
  1. Click Start, point to Control Panel, and then click Licensing.
  2. In the Product list, click Windows Server, and then click Remove Licenses.
  3. In the Select Certificate to Remove Licenses dialog box, in the Installed Certificates list, take note of the Quantity of licenses that are installed.
  4. In the Number of Licenses to remove list, click the number of licenses that you must remove to reduce the total number of licenses that are installed on your server to 5, and then click Remove.
  5. Click Yes to confirm that you want to remove the licenses.
  6. After the licenses are removed, click Close, and then click OK.

Informational Message

You do not have to do anything to resolve the issue that causes this message. Setup automatically converts the licensing on the Windows Server 2003-based computer from Per Seat to Windows Small Business Server licensing mode and installs with five client access licenses.

STATUS

This behavior is by design.

MORE INFORMATION

You can upgrade Windows Server 2003 directly to Windows Small Business Server 2003. However, when you install Windows Small Business Server on a fully-packaged product version of Windows Server 2003, you introduce the licensing model of the Windows Small Business Server product to the existing Windows Server 2003 installation.

Windows Small Business Server is installed with five client access licenses. After you install SBS, you can add extra Windows Small Business Server client access licenses from the To Do list. Windows Small Business Server supports a maximum of 75 client access licenses.

Modification Type:MinorLast Reviewed:10/15/2004
Keywords:kbwinservsetup kbprb KB830426 kbAudITPRO