Remote Desktop logon takes a long time after you apply a beta release of Windows Server 2003 Service Pack 1 (830311)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition

SYMPTOMS

You may experience one or both of the following symptoms after you apply a beta release of Microsoft Windows Server 2003 Service Pack 1 (SP1) to your Windows Server 2003-based computer. When you try to connect to your Windows Server 2003-based computer by using a Remote Desktop client:
  • You may experience a long delay when you log on to the remote server.
  • Two instances of the Remote Desktop button may appear on the client computer's taskbar.

CAUSE

This problem occurs because a clipboard redirection problem occurs during your Remote Desktop session.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement Information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name  Platform
   -----------------------------------------------------------------
   15-Oct-2003  08:25  5.2.3790.1074    438,272  Rdpdr.sys  x86chk
   15-Oct-2003  08:25  5.2.3790.1074    193,024  Rdpdr.sys  x86fre

   15-Oct-2003  08:58  5.2.3790.1074  1,166,336  Rdpdr.sys  ia64chk
   15-Oct-2003  08:56  5.2.3790.1074    604,160  Rdpdr.sys  ia64fre
     
   15-Oct-2003  08:25  5.2.3790.1074    610,304  Rdpdr.sys  amd64chk
   15-Oct-2003  08:25  5.2.3790.1074    299,008  Rdpdr.sys  amd64fre

STATUS

This feature was first included in Windows Server 2003 Service Pack 1. Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE kbWinServ2003preSP1fix KB830311