The indexing service for shape searches is still turned on after you turn it off and restart Visio 2003 (830250)



The information in this article applies to:

  • Microsoft Office Visio Standard 2003
  • Microsoft Office Visio Professional 2003

SYMPTOMS

When you turn off the Microsoft Windows Indexing Service for Shape Searches in Microsoft Office Visio 2003, quit Visio 2003, and then restart your computer, the Indexing Service option is still turned on the next time that you start Visio 2003.

Your computer's performance may be slower when the Indexing Service is turned on.

CAUSE

This problem occurs because, when the Indexing Service is started through Visio's Shape Search options, the Indexing Service is set to "Automatic" and starts every time that you start the computer. However, when the Indexing Service is turned off in Visio's Shape Search options, the Indexing Service is not set to "Manual" as expected.

WORKAROUND

To work around this problem, use either of the following methods.

Method 1: Set the Indexing Services startup type to "Manual"



Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. In Control Panel, click Performance and Maintenance, and then click Administrative Tools.
  3. In the Administrative Tools dialog box, double-click Services.
  4. In the list of services, right-click Indexing Service, and then click Properties.
  5. In the Indexing Services Properties dialog box, click the down arrow at the right of the Startup type box, and then click Manual.

    Click OK.
  6. In Services, on the File menu, click Exit.

Method 2: Set the File Search options in Visio 2003

  1. On the File menu, click File Search.
  2. In the Basic File Search pane, click Search options.
  3. In the Indexing Service Settings dialog box, click No, do not enable Indexing Service, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:1/11/2006
Keywords:kbprb KB830250 kbAudEndUser kbAudITPRO