The video card is not installed correctly during an upgrade to Windows XP Professional (830085)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you try to upgrade from Microsoft Windows XP Home Edition to Microsoft Windows XP Professional, you may receive the following error message:
The file igfxext.exe on Intel Extreme Graphics Windows 2000/XP Installation Disk is needed.

CAUSE

This issue occurs because all the following conditions are true:
  • You use a Toshiba Satellite 1135 laptop.
  • The graphics card is not successfully installed during the upgrade.

WORKAROUND

To work around this issue, follow these steps:
  1. Click Start, and then click Run.
  2. In the Run dialog box, type msconfig, and then click OK.
  3. In the System Configuration Utility, click the Startup tab.
  4. Under Startup, click to clear the Igfxtray and the Hkcmd check boxes, and then click OK.
  5. Restart the computer.
The computer now detects and installs the video card correctly.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
For information about how to contact Toshiba America, Inc, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MinorLast Reviewed:3/17/2004
Keywords:kberrmsg kbprb KB830085 kbAudEndUser