Japanese text is replaced by question marks in Database Properties for an Entity shape or View shape in Visio 2003 (830034)



The information in this article applies to:

  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003

SYMPTOMS

When you try to view the Database Properties for an Entity shape or for a View shape in Microsoft Office Visio 2003, the following items may be replaced with question marks:
  • The Categories label.
  • The Categories list.
  • The title bar of the window.
Note The Entity shapes and the View shapes are contained on the Entity Relationship stencil and on the Object Relational stencil of the Database Model Diagram (U.S. units) drawing type and of the Database Model Diagram (Metric) drawing type.

CAUSE

This problem may occur in either of the following environments:
  • You install the Japanese version of Microsoft Office Visio 2003 in Microsoft Windows XP with the East-Asian language support files installed and Japanese selected as the default input language.
  • You install the Japanese version of Visio 2003 in Windows XP with the Japanese Multilingual User Interface.

WORKAROUND

There is currently no workaround for this problem.

MORE INFORMATION

For more information about the Multilingual User Interface, visit the following Microsoft Web site:To install the East-Asian support files in Windows XP, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Date, Time, Language, and Regional Options, and then click Regional and Language Options.
  3. On the Languages tab, click to select the Install files for East Asian languages check box.
  4. Click OK when you receive the following message:You chose to install the Chinese, Japanese, and Korean language files. This will require 230 MB or more of available disk space. The files will be installed after you click OK or Apply on the Regional and Language Options dialog box.
To set the default input language in Windows XP, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Date, Time, Language, and Regional Options, and then click Regional and Language Options.
  3. On the Languages tab, click Details.
  4. On the Settings tab, select an installed language in the Default input language box.

Modification Type:MinorLast Reviewed:1/11/2006
Keywords:kbprb KB830034 kbAudEndUser kbAudITPRO kbAudDeveloper