Office SharePoint Portal Server 2003 server does not respond to search requests from clients after you restart the server (829882)



The information in this article applies to:

  • Microsoft Office SharePoint Portal Server 2003


SYMPTOMS

After you restart your Microsoft Office SharePoint Portal Server 2003 server, you may find that the server does not respond to search requests from clients.

CAUSE

This problem may occur when you restart the server during propagation of the index after a catalog is copied to the search server and before the search server uses the new catalog. If you restart the server during this period, the search server does not change catalogs correctly to use the new catalog, and the ID number of the catalog is out of sequence. As a result, the server cannot respond to search requests from clients.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next SharePoint Portal Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date        Time  Size    File name
------------------------------------
06-Oct-2003 00:59 794,112 Mssrch.msp

Note Because of file dependencies, this hotfix requires SharePoint Portal Server 2003.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For more information about index propagation, see the "Managing Index Propagation" topic in the "Managing Search Settings for the Server Farm" section of the "Managing Search Settings" section of the "Administration" chapter in the Microsoft Office SharePoint Portal Server 2003 Administrator's Guide. The Microsoft Office SharePoint Portal Server 2003 Administrator's Guide (Administrator's Help.chm) is located in the Docs folder in the root of the SharePoint Portal Server 2003 CD.

For more information about SharePoint Portal Server, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:10/27/2005
Keywords:kbHotfixServer kbQFE kbstoprespond kbfix kbBug KB829882 kbAudITPRO