The scan fails when you scan an Offline Folder file by using the Inbox Repair tool in Outlook 2003 (829236)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you scan an Offline Folder file (.ost) with the Inbox Repair tool (Scanpst.exe) in Microsoft Office Outlook 2003, the scan fails if all the following conditions are true:
  • Outlook 2003 is running an .ost file that was created in an earlier version of Microsoft Outlook.
  • The .ost file has not downloaded headers.
  • Outlook 2003 is not running in Cached Exchange Mode.

CAUSE

This problem occurs if both of the following conditions are true:
  • The .ost file that was scanned was created in a version of Outlook that is earlier than Outlook 2003.
  • A folder that is used by the Inbox Repair tool cannot be located.

WORKAROUND

Use the following method to work around this problem:
  1. Locate and then delete the current .ost file that Outlook 2003 is using. To do this, follow these steps:
    1. On the Tools menu, click E-Mail Accounts, click View or change existing e-mail accounts, and then click Next.
    2. In the E-mail Accounts list, click Microsoft Exchange Server, and then click Change.
    3. Click More Settings.
    4. Click the Advanced tab, and then click Offline Folder File Settings.
    5. The path of the current .ost file that Outlook 2003 is using is listed in the File box. To permanently remove the .ost file from your computer, you must manually delete it after you quit Outlook 2003.
  2. Create a new .ost file in Outlook 2003, and then synchronize that .ost file with a Microsoft Exchange server. To do this, follow these steps:
    1. On the File menu, click Work Offline.
    2. Click to select or click to clear the Prompt me at startup so I may choose to work offline or online check box, and then click OK.

      Note If you click to clear the Prompt me at startup so I may choose to work offline or online check box, Outlook 2003 will automatically start offline if a connection to the server is not available.
    3. Click Yes to copy the data from the server to your new .ost file.

      Note In Outlook 2003, a new .ost file format is introduced that offers greater storage capacity for items and for folders, and it supports multilingual Unicode data. A file that is created in this format is not compatible with earlier versions of Outlook and cannot be opened in an earlier version of Outlook. Outlook automatically determines the format when the .ost file is created based on the version of the Microsoft Exchange Server, on the administrator settings, and on the formats of the data files that are configured for the profile. If the settings do not permit the file to be created in the new format, Outlook creates the file in the format that is compatible with earlier versions of Outlook, that does not support Unicode, and that offers the same storage capacity that was available in earlier versions of Outlook.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbprb kbStore kbConfig kbpending KB829236 kbAudITPRO kbAudEndUser