How to troubleshoot problems downloading statements from your financial institution's Web site into Money (829143)



The information in this article applies to:

  • Microsoft Money 2007 Deluxe
  • Microsoft Money 2007 Home & Business
  • Microsoft Money 2007 Premium
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002
  • Microsoft Money Deluxe 2002
  • Microsoft Money Deluxe & Business 2002
  • Microsoft Money Essentials


SYMPTOMS

When you try to download a statement from your financial institution by using one of the programs that is listed in the "Applies To" section, you may experience one of the following symptoms:
  • You receive the following error message:
    This action is only valid for products that are currently installed.
  • After you download online statements from your financial institution, Microsoft Money indicates that there are statements to be read. However, you may not be able to view the downloaded transactions in the account register.
  • The download process appears to work correctly, but the statement does not open.

    Note You do not receive an error message, and the Web site stops responding.
  • You are prompted for a program to open the downloaded file.
  • Account Balances for a specific account display differently between the Account Register view and the Account List view.
  • You cannot add a Chase account. Or, the Chase account balance updates, but the transactions do not update.

CAUSE

This behavior may occur if one of the following conditions is true:
  • The size of temporary Internet files is over the Amount of disk to use setting in Microsoft Internet Explorer.
  • A damaged file is located in the Temporary Internet files folder.
  • The statement was not downloaded correctly.
  • The Money file is damaged.
  • The file that was downloaded from the financial institution is formatted incorrectly.
  • The file type of the downloaded file is not associated with Money.
If you are receiving an error message when you try to download the statement from your Financial Institution, you may have to use different troubleshooting steps to resolve the issue.

For more information about how to troubleshoot error messages, click the following article number to view the article in the Microsoft Knowledge Base:

179836 How to troubleshoot error messages when you download statements or import OFX files in Money

RESOLUTION

To resolve this behavior, use the following methods in the order that they appear in.

Note If you experienced symptoms that were related to your Chase account, you can select an option on the Chase Web site to enable Money and Quicken to access your Chase account. This option is available after you log on to the Chase Web site by using your credentials. After you select this option on the Chase Web site, you can add the account to Money. Or, if the Chase account has already been already added to Money, you can successfully download your new transactions.

To select the option to enable Money to access your Chase account, follow these steps:
  1. Visit the Chase.com Web site.
  2. Click the Customer Center tab.
  3. At the bottom of the page, you will see the reference center. On the right side of the reference center is a subcategory called Tools. In the Tools area, you will see the option for enabling Money, Quicken, and so on.
  4. Click the option to enable Money.
  5. On the agreement that appears, click OK
  6. Follow the rest of the prompts to set up the direct services.
If you did not experience this issue with a Chase account, or if these steps do not resolve your issue, continue with the following methods.

Method 1: Repair the Money file

For more information about how to repair damage to the Money data file, click the following article number to view the article in the Microsoft Knowledge Base:

182608 How to diagnose and repair damage in a Money data file

Verify that the downloaded transactions are listed as expected in bold text in the account register. If this method does not resolve the issue, go to the next method.

Method 2: Empty the Temporary Internet Files folder

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Click Network and Internet Connections, and then click Internet Options.
  3. In the Temporary Internet files pane, click Delete Files.

    When you are prompted to confirm the deletion, click OK.
  4. Click OK to close the Internet Options dialog box, and then close Control Panel.
  5. Start Money.
If this method does not resolve the issue, go to the next method.

Method 3: Show Standardized Payee names

  1. Start Money.
  2. On the Tools menu, click Settings.
  3. Click Online service settings.
  4. Click to select the Show standardized payee names for which a name match is not found check box.
  5. Click OK.
  6. Read your statement.
If this method does not resolve this issue, go to the next method.

Method 4: Delete the old statement and download a new copy of the statement

  1. Start Money.
  2. Open the Account list. To do this, follow these steps:
    1. In Microsoft Money 2005 and later versions of Money, click Account List on the Money Home page.
    2. In Microsoft Money 2001 through Microsoft Money 2004, click Accounts & Bills, and then click Account List.
  3. Right-click Transactions to Read, and then click Delete Statement.
  4. When you are prompted to continue to delete the statements, click OK.
  5. Connect to the Web site for your financial institution, and then download the new statement.

    Note The procedure to download a statement from a Web site may vary. For more information about how to download a statement, visit your financial institution's Web site.
If this method does not resolve this issue, go to the next method.

Method 5: Verify the Microsoft Internet Explorer settings

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Click Network and Internet Connections, and then click Internet Options.
  3. On the Advanced tab in the Security section, click to clear the Do not save encrypted pages to disk check box.
  4. Click OK to close the Internet Options dialog box, and then close Control Panel.
  5. Start Money.
If this method does not resolve this issue, go to the next method.

Method 6: Verify the file associations

  1. Click Start, and then click Control Panel.
  2. Double-click Folder Options.
  3. On the File Types tab in the Registered file types list, click OFX in the Extensions column.
  4. Click Delete, and when you are prompted to confirm deleting the file, click Yes.
  5. Repeat steps 3 and 4 for the file name extensions QIF and OFC.

    Note The OFC format is no longer supported in Money 2005 and later versions of Money. For more information about how to troubleshoot OFC downloads, click the following article number to view the article in the Microsoft Knowledge Base:

    890400 The import of the .ofc file fails when you try to download and then import an Open Financial Connectivity (OFC) statement from your financial institution in Money 2005

  6. Click Close.
  7. Download the file from your financial institution, select Microsoft Money when you are prompted for a program to use to open the file, click to select the Always use this program to open this file check box, and then click OK.
If this method does not resolve the issue, go to the next method.

Method 7: Remove and then reinstall Money

For more information about how to remove and reinstall Microsoft Money, click the following article numbers to view the articles in the Microsoft Knowledge Base:

895866 How to remove and reinstall Microsoft Money



Note If you are running any antivirus programs, temporarily disable them when you install Money.

MORE INFORMATION

If these methods do not resolve the issue, the issue may still be with the Money data file.

For more information about how to run a deeper level of repair on the Money data file, click the following article numbers to view the articles in the Microsoft Knowledge Base:

902466 How to use the Microsoft Money Standard File Repair utility

If you experience issues when you set up your online services, click the following article number to view the article in the Microsoft Knowledge Base:

246544 How to troubleshoot setting up or connecting to your financial institution

If the issue that you are experiencing is actually with duplicate account information being downloaded, click the following article number to view the article in the Microsoft Knowledge Base:

889926 Duplicate accounts are created after you set up Money 2005 or Money 2006 to download your online information

If the issue that you are experiencing is with your statement being downloaded into the incorrect account, click the following article number to view the article in the Microsoft Knowledge Base:

822390 Money2002: OFX Web statements downloaded to wrong account

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

179836 How to troubleshoot error messages when you import OFX statements into Money


Modification Type:MinorLast Reviewed:7/3/2006
Keywords:kbui kberrmsg kbprb KB829143 kbAudEndUser