Fonts print as squares or boxes in Microsoft Publisher 2002 (827809)



The information in this article applies to:

  • Microsoft Publisher 2002

SYMPTOMS

When you print a Microsoft Publisher 2002 publication to a printer, certain fonts and character sets print as boxes.

CAUSE

This problem occurs for the one of the following reasons:
  • Adobe Type Manager (ATM) has not been installed correctly.
  • Too many Adobe Type Manager fonts or font sets are active.
  • Too many TrueType and PostScript Type 1 fonts are installed.

WORKAROUND

To work around this problem, use one of the following methods.

Method 1: Deactivate Fonts or Font Sets in Adobe Type Manager

To deactivate fonts in Adobe Type Manager, follow these steps:
  1. In Adobe Type Manager, click the Sets tab.
  2. Click to clear a check box for a set or for a font to turn off that font or that set.

    You can also click to select a set or a font and then click Deactivate.
A shaded check box indicates a set where at least one font is not active.

Note When you use Adobe Type Manager to activate or to deactivate fonts while other programs are running, the changes typically appear immediately in the program font menus. However, some programs show changes in font menus only after you restart the programs or after you reselect your printer.

Method 2: Reduce the Number of Fonts on Your Computer

Another way to work around this problem is to reduce the number of installed non-system and PostScript Level 1 fonts (Adobe Type Manager fonts) on your computer. Some of these fonts may be damaged and may cause the problem to occur.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Right-click a blank area on the Microsoft Windows desktop, and then click New Folder.
  2. Type OldFonts, and then press ENTER.
  3. Click Start, and then click Control Panel.
  4. Double-click Fonts.
  5. Delete any fonts that have a small arrow in the lower-left corner of the font icon.

    These font files are shortcut files. Deleting the shortcut does not delete the font that it was pointing to.
  6. Move any TrueType or PostScript Level 1 fonts that you rarely use to the OldFonts folder.

    To select multiple fonts, press and hold down the CTRL key as you click the fonts that you want to select.

    Note Do not remove the following fonts:
    • Arial
    • Courier New
    • Marlett
    • Symbol
    • Tahoma
    • Times New Roman
    • WingDings
  7. Restart your computer.
  8. Try to print your publication again.
Repeat these steps, moving several fonts at a time, until the problem stops occurring.

MORE INFORMATION

To reinstall fonts from the OldFonts folder, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click Fonts.
  3. On the File menu, click Install New Font.
  4. In the Folders box, click the OldFonts folder.
  5. Click to select the fonts that you want to reinstall, and then click OK.
  6. Restart the computer.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbprb KB827809 kbAudEndUser