Disconnected Mapped Drive to a Shared Folder on a NetWare Server Is Not Displayed in Windows Explorer or My Computer (827498)



The information in this article applies to:

  • Microsoft Windows XP Professional

SYMPTOMS

In Windows XP Professional, if you map a drive to a shared folder on a server that is running Novell NetWare and then disconnect from the mapped network drive, the mapped network drive may be missing from Windows Explorer and from My Computer. The icon that represents the disconnected mapped network drive is not displayed as expected with a red X. As a result, you cannot click the icon in Windows Explorer or in My Computer to reconnect to the NetWare network drive.

CAUSE

This problem may occur if the both of the following conditions are true:
  • You map a drive to a shared folder on NetWare server, and you configure the mapped drive to use the Reconnect at logon option.
  • You use Novell NetWare Client version 4.83 to log on to your NetWare Novell Directory Services (NDS) environment, and you click to clear the Clear current connections check box on the NDS tab.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date          Time     Version        Size        File name
------------------------------------------------------------
21-Aug-2003  17:01   6.0.2800.1263  8,347,648   Shell32.dll
Note Because of file dependencies, this update requires Windows XP Professional Service Pack 1 (SP1).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbWinXPsp2fix kbQFE kbWinXPpreSP2fix kbfix kbbug KB827498 kbAudITPRO