OL2002: You Receive 0x8004210A, 0x800CCC0B, and 0x8004210B Error Messages When You Send and Receive E-Mail Message with a POP3 E-Mail Account (827349)



The information in this article applies to:

  • Microsoft Outlook 2002

SYMPTOMS

If you use a Post Office Protocol 3 (POP3) e-mail account to try to send and receive e-mail messages in Microsoft Outlook 2002, you may receive one of the following error messages:
Task 'smtp server name - Sending and Receiving' reported error (0x8004210A): 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provide (ISP).'

-or-

Task 'machine.domain.xom - Sending and Receiving' reported error (0x800CCC0B) : 'Unknown Error 0x800CCC0B'

-or-

Task 'smtp server name - Sending and Receiving' reported error (0x8004210A): 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provide (ISP).'

-or-

Task - Sending ' reported error (0x8004210B): The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

-or-

Task Sending and Receiving' reported error (0x800CCC0B): 'Unknown Error 0x800CCC0B'

- or-

Task - Sending ' reported error (0x8004210B): The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
Note Before you receive these error messages, an Internet Security Warning dialog box may appear.

CAUSE

This problem occurs when your mail server requires both Secure Sockets Layer security (SSL) and Secure Password Authentication (SPA).

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3.To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 How to obtain the latest Office XP Service Pack

Hotfix Information

How to Obtain the Hotfix

This issue is fixed in the Outlook 2002 Post-Service Pack 2 Hotfix Package dated September 5, 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

827149 Availability of the Outlook 2002 Post-Service Pack 2 Hotfix Package: September 5, 2003

After you install this hotfix, follow the steps that are listed in the "More Information" section of this article to set the UseInetcommCS registry key and to activate the hotfix.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Outlook 2002. This problem was first corrected in Office XP Service Pack 3.

MORE INFORMATION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To activate this fix, follow these steps:
  1. Quit Outlook.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate, and then click to select the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook

  5. After you select the key that is specified in step 4, point to New on the Edit menu, and then click DWORD.
  6. Type UseInetcommCS, and then press ENTER.
  7. Right-click UseInetcommCS, and then click Modify.
  8. In the Value data box, type 1, and then click OK.
  9. On the File menu, click Exit to quit Registry Editor.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbofficexppresp3fix kbfix kbbug KB827349 kbAudEndUser