Error Message: Clip Gallery Could Not Launch Your Internet Browser on File (826729)



The information in this article applies to:

  • Microsoft Office XP

SYMPTOMS

When you click Clips Online in the Insert Clip Art pane, you may receive the following error message:
Clip Gallery could not launch your Internet Browser on File.

CAUSE

This problem may occur if you have recently removed a third-party Web browser from your computer and that browser was the default browser and not Microsoft Internet Explorer.

RESOLUTION

To resolve this problem, set Internet Explorer as your default Web browser. To do so, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click the Programs tab.
  4. Click to select the Internet Explorer should check to see whether it is the default browser check box.
  5. Click OK.
  6. Quit Internet Explorer.
  7. Start Internet Explorer.
  8. You will receive the following message:
    Internet Explorer is not currently your default browser. Would you like to make it your default browser?
  9. Click Yes.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kberrmsg kbprb KB826729 kbAudEndUser