Web pages appear to continuously download or the Web page does not appear when you visit the Office Online Web site (826506)



The information in this article applies to:

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Students and Teachers Edition 2003

SYMPTOMS

When you visit the Microsoft Office Online Web site (http://office.microsoft.com), some Web pages may appear to continuously download, or the Microsoft Office Online Web page may never load.

CAUSE

This problem may occur if your personal firewall software is configured to block third-party cookies.

RESOLUTION

To resolve this problem, configure your personal firewall software to accept all cookies from the Microsoft Office Online Web site. For help with your personal firewall software, contact your personal firewall software vendor.

For information about how to contact your personal firewall software vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/5/2006
Keywords:kbUpdate kbprb KB826506 kbAudEndUser