You Do Not Receive a Message That Was Sent by Using the net send Command (826278)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

When someone tries to send you a message by using the net send command, the message does not appear on your screen, even though the sender receives a confirmation message that the message was successfully sent.

CAUSE

This problem may occur if you have Terminal Services disabled. The net send command uses the Messenger service, which requires Terminal Services to deliver the message.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

 
Date         Time   Version        Size    File name    Platform
----------------------------------------------------------------
08-Aug-2003  11:01  5.1.2600.1257  33,792  Msgsvc.dll   x86
08-Aug-2003  09:41  5.1.2600.1257  98,816  Msgsvc.dll   IA-64

WORKAROUND

To work around this issue, change the startup type of the Terminal Services service to Automatic on your computer. To do so, follow these steps:
  1. Right-click My Computer, and then click Manage.
  2. Expand Services and Applications.
  3. Click Services, and then double-click Terminal Services in the right pane.
  4. In the Startup type list, click Automatic.
  5. Under Service status, click the Start button, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbQFE kbWinXPsp2fix kbWinXPpreSP2fix kbfix kbbug KB826278 kbAudITPRO kbAudEndUser