XADM: Information Store Stops Responding During Public Folder Replication (824940)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

On a heavily loaded Exchange 2000 server, Microsoft Exchange Information Store (Store.exe) may stop responding (crash) during public folder replication.

CAUSE

This problem may occur after you add a large public folder store to a server, and that addition triggers a large backfill operation to populate the whole folder hierarchy. In this case, Microsoft Exchange Information Store may stop responding because of a corruption in its internal data structures during this public folder replication. This problem occurs because of a memory leak in Exchange 2000 Service Pack 3 (SP3).

RESOLUTION

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824282 September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:9/12/2003
Keywords:kbQFE kbfix kbExchange2000preSP4fix kbbug KB824940 kbAudITPRO