"Scheduling Data" Error Message When You Click the Scheduling Tab (824885)



The information in this article applies to:

  • Microsoft Exchange Update for Entourage X (Office v. X 10.1.4 Update)

Beta Information

This article discusses a Beta release of a Microsoft product. The information in this article is provided as-is and is subject to change without notice.

No formal product support is available from Microsoft for this Beta product. For information about how to obtain support for a Beta release, see the documentation that is included with the Beta product files, or check the Web location from which you downloaded the release.

SYMPTOMS

When you create a new Calendar invitation, and then click the Scheduling tab, you may receive the following error message:
Scheduling data could not be found

CAUSE

This problem may occur if you very quickly switch from the Scheduling tab to the Appointment tab and then back to the Scheduling tab again.

For example, the problem may occur if you follow these steps:
  1. Start Entourage, click Calendar, click New, and then click Invite.
  2. Type a name of a user with a Microsoft Exchange account in the Invite address bar.
  3. Click the Scheduling tab.
  4. Click the Appointment tab, and then quickly click the Scheduling tab again.
The problem may occur only on some slower computers.

WORKAROUND

To work around this problem, when you create a new Calendar invitation, pause a moment before you click the Scheduling tab when you are viewing the Appointment tab.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:7/30/2003
Keywords:kbBug kbnofix KB824885 kbAudEndUser