Client computer cannot see or access the telephony resources on a server that is running Windows Server 2003 (824692)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server

SYMPTOMS

On a Windows XP-based or Windows 2000-based client computer, when you try to connect to the telephony resources on a server that is running Windows Server 2003, you cannot see or access the telephony resources.

CAUSE

This problem occurs because, by default, Windows Telephony (TAPI) in Windows Server 2003 uses a security setting level that the client does not support. This prevents the client from accessing the telephony resources on the server.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP or Windows 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP

   Date         Time   Version           Size     File name      Platform
   ----------------------------------------------------------------------
   18-Jul-2003  13:01  5.1.2600.1250      72,192  Remotesp.tsp   X86
   18-Jul-2003  13:01  5.1.2600.1250     167,424  Tapi32.dll     X86 
   18-Jul-2003  13:01  5.1.2600.1250     203,264  Remotesp.tsp   IA64
   18-Jul-2003  13:01  5.1.2600.1250     541,696  Tapi32.dll     IA64  
   18-Jul-2003  12:35  5.1.2600.1250      72,192  Wremotesp.tsp  IA64
   18-Jul-2003  12:34  5.1.2600.1250     167,424  Wtapi32.dll    IA64

Windows 2000

   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   14-Aug-2003  17:56  5.0.2195.6804      67,856  Remotesp.tsp
   14-Aug-2003  17:56  5.0.2195.6804     128,272  Tapi32.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbQFE kbWinXPsp2fix kbWinXPpreSP2fix kbfix kbbug KB824692 kbAudITPRO