Windows Stops Responding After You Install Virtual PC (824573)



The information in this article applies to:

  • Connectix Virtual PC for Windows version 5.0
  • Connectix Virtual PC for Windows version 5.1
  • Connectix Virtual PC for Windows version 5.2

SYMPTOMS

After you install or upgrade to Virtual PC 5.x, Windows stops responding. The Virtual PC.exe process may cause 99 to 100 percent CPU utilization.

CAUSE

This issue may occur if the following conditions are true:
  • You installed or upgraded to Virtual PC 5.x on Microsoft Windows NT 4.0 Service Pack 6.
  • Your computer is using a SoundMAX sound card.
This issue occurs because earlier versions of SoundMAX sound card drivers are incompatible with Virtual PC.

RESOLUTION

To resolve this issue, install the latest drivers for your SoundMAX sound card. For information about how to contact SoundMAX, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/18/2003
Keywords:kberrmsg kbnofix kbprb KB824573 kbAudEndUser